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ZERMELO TOURNAMENT MANUAL

Introduction

Zermelo is a software application developed by David Marcus and provided via the Ratings Central
website for the purpose of running table tennis tournaments. The automation of tournament
management makes the running of a tournament much more efficient than if the tournament is run
manually. The software also has a facility to submit results to the Ratings Central website
(www.ratingscentral.com). As TTSA requires State Championships & Sanctioned tournament results
to be submitted to Ratings Central, using Zermelo is the solution.

Before a tournament may be created, conducted and results submitted, the person authorised by
the host club must have a director ID from the Ratings Central website. A Director ID may be
obtained by going to the following webpage and requesting a Director ID.
www.ratingscentral.com/Registration.php

Please complete the registration at least one week prior to tournament as it can take a couple of
days for Ratings Central to complete the registration. An email will be sent to you advising your
Director ID and password. Store the ID and password provided in a safe secure place.

This manual is based upon the very detailed ‘Zermelo User’s Manual’ that may be downloaded from
the Ratings Central website and incorporates advice on how to modify the player rating where
events are to be seeded by selectors rather than by using the rating. Also, included are other
situations encountered in running Table Tennis SA Sanctioned Tournaments. A table of contents is
also included.

Tournament Automation

Zermelo automates nearly every aspect of running a tournament such as the following:
1. Imports a rating list of players and a list of clubs from Ratings Central

2. Provides a listing of players and the events they have entered and assists with financial
management by recording the total entry fee by player.

3. Makes the draw

4. Calls matches and prints match cards

5. Keeps track of which players are playing

6. Prints updated draw sheets that show progressive results

7. Contains alarms to alert you to situations where either a match has been in progress for too

long, and players who are absent.

8. Handles the most popular event formats such as:
1. Single elimination (SE = direct knockout)
2. Round robin and calculates the group placings (up to twelve players per group) (RR)
3. Multiple round robin groups with one or two players advancing from each group to a

knockout or round-robin stage (RR to SE)
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Advantages of Zermelo

Zermelo solves the following two problems that plague most tournaments when run manually:
1. Calling players for a match when they are already playing a match
2. Not updating the copies of draw sheets on the notice board with results

Tournament Committee

It is emphasised that by using a tournament software application the need for a tournament
committee or helpers does not disappear. The successful running of a tournament depends upon
having helpers who will perform the following tasks:

1. Collecting the entry fees

2. Assigning the next match either by microphone or locating the players

3. Ensuring an umpire is found for each match

4, Acting as a runner to return completed matches back to the control desk for input to the

computer. The quicker a match card is returned, the quicker the result may be entered into
the computer and the next match called.

5. Placing updated draw sheets on the notice board

Order of Creating Your Tournament in Zermelo

Just as in creating and conducting a tournament manually a tournament created in Zermelo is
created in a logical order. The order may be varied slightly, however, the main tasks are summarised
as follow:

e From the version of Zermelo downloaded and the menu line ‘Tournament’ you will create
another Zermelo desktop icon for your new tournament

e From the menu line ‘Tournament < Modify’ in your new tournament you will set up the
details of your tournament

e Import a list of players and clubs from Ratings Central from the menu line ‘Lists > Import’

e Add the events to your tournament from the menu line ‘Events > Modify > Add Events’.

e Enter players from the entry forms received from the menu line ‘Players > Modify > Add
Player’

e Pair the doubles entries from the menu line ‘Players < Enter Doubles’

e Draw the events from the menu line ‘Events > Draw’

e Conduct the tournament on tournament day from the ‘Matches’ menu

e Submit the completed tournament, once checked, from the menu line ‘Ratings Central >
Submit Tournament’.
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1. CHECKLIST

Before you start, ensure you have the following:

1.

2.

Zermelo downloaded to your PC from the Ratings Central website

Printer and if possible a PDF printer (CutePDF or similar) for printing to .pdf file
Spare printer cartridge (black)

Ruler or scissors for cutting the match cards (up to 3 are produced on each A4 page)

This Manual as a reference

Setting up a tournament is made easier if you have access to the following:

1.

2.

Internet connection

Tournament entry form with a list of events (preferably numbered) and entry costs (for
accounting purposes)

List of events in order of commencement time

Other things that can make life easier are:

Dropbox or similar cloud storage or USB key for backup of the tournament created:
Cloud storage is good for accessing files easily between different locations. It is basically a USB key
plugged into the internet.
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2. SETTING UP A NEW TOURNAMENT

Firstly you need to download Zermelo from the Ratings Central website onto your PC if you have not
already done so. When this is done an icon will be created on your desktop.

This initial program is not used to run your tournament it is used to create tournaments that you will
be running. Each time that you create a tournament a new icon will be created on your desktop to
which you are able to assign a unique name. It is recommended that you give a unique name to the
initial Zermelo program so that you may easily differentiate it from the subsequent icons created
(e.g. Zermelo Main’).

Prior to creating a new tournament create a unique folder on your PC for the different files that
Zermelo will create for your tournament. This folder will also be used to store the ‘player’ and ‘club’
files that you will import via Zermelo from the Ratings Central website.

Name the new folder with a short name being something descriptive. (Example: ATTC OPEN_2016).
A good idea is to have a separate folder for each tournament created under a separate folder for
“Zermelo Tournaments” or whatever folder structure you consider best.

To set up a new tournament, run Zermelo from the initial program download from Ratings Central.
The following is the main screen of Zermelo that will appear.

TE1 zermelo 190
Matches Draw Sheets Players Events Tournament Lists Ratings Central Zermelo

If you do not submit your tournament to Ratings Central,
then the fee to use Zermelo is US$20.

Matches Playing: 0 C:\Test

From the menu line Click on Tournament, then Create New.

f ‘-l Create New Tournament l_ﬂlﬁ 1

Database folder: |C:\Test =

Icon caption: 'E-;TEST_ PEM”

[ oK | [\ cancel |
\

Then click to the right of the database folder box on the Database folder icon (shown in yellow).
Select the folder to host the touknament database files that will be created.

In the box Icon Caption type a desgriptive name for the tournament. This is what the Zermelo
desktop shortcut will be named whe
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Reopen Zermelo using the newly created shortcut.

Notice the location of the database is now listed in the bottom line of the Zermelo window (C:\Test
in this example).

Always check you are in the correct database folder prior to editing and ing changes in Zermelo.

Matches Draw Sheets Players Events Tournament Li Ratings Central Zermelo

If you do not submit your tournament to Ratings Centcaf]
then the fee to use Zermelo is US$20.

Matches Playing: 0 C:\Test

Creating a New Tournament - Quick Guide

a. Create a separate folder on your PC for the tournament (Via Fil Explorer etc)

b. Open the original version of Zermelo first downloaded from Ratings Central

c. On the main menu select ‘Tournament > Create New’

d. Select the new folder created and provide a relevant icon name for the new tournament
e. Close the original version of Zermelo

f. Re-open Zermelo from the new desktop item created.

g. Set up your internet connection within Zermelo

h. You are now ready to proceed with adding events and players etc.
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Set Up Internet

From the menu line click on Zermelo and select Set Up Internet. Type in your email address and
leave submission method as Web. If you know your connection requires a proxy server, tick the box
and complete the proxy server details.

Click the Test button to test the set up (ensure you have an internet connection before clicking).
When Zermelo advises the test was sent click the Save button (you will shortly receive an email
advising that the test was successful).

E] Set Up Internet =] =& |

Your email address: |bungey2@bigpond.com

Submission method: | web -

— .y
Ema Information 2 L

Test sent.

Lse LS :
:

Ctrl+C: Copy Message

. ”

Web proxy server
Use proxy server:

Server name:
Port:
Username:

Password:

| Test | | Save | | Cancel |

[ ]

You will shortly receive an email to confirm that the test was successful. The email will look like the
following:

@ Extra line breaks in this message were removed.

From: Ratings Central <support@ratingscentral.com =
To:

Co

Subject: Ratings Central received your test

Submitted: Thu, 25 Feb 2016 06:26:51 -0500 (EST)
Status: Test

We received the test that you sent.

Ratings Central
wwnw. ratingscentral.com
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3. TOURNAMENT MODIFY (MODIFY NEW TOURNAMENT CREATED)

From the menu line click ‘Tournament > Modify’ (or press “T”) to bring up the Tournament window:
Complete the required details as explained below:

| [,l Toumament ’

Name: |l

Start date: |15/12/2015 - Fees _ Cutoff dates
Registration: | $0| Juniors: [1/01/2016 ~
Days: (1 ~ | 5State: ]
USATT rating: | $0 Seniors: [31/12/2016 -
Country: | Australia
Unrated players Unrated prior Ratings Central Director
Advance: [« Mean: | 800 Director ID: | 5625
St. dey. threshold: 250: Standard deviation: 400 Password: eessssssssssssssssss:
List database folder: | C:\Users\Bungey\Documents\Zermel & Sport: | Table Tennis -

Club

Adelaide Table Tennis Club

| Change | | Clear

Save Cancel

Name: Complete the tournament name being the name on your entry form.

Start Date: Set the start date (select from the inbuilt calendar) and number of days for the
tournament if greater than one.

Fees: The Registration Fee is only needed if you are charging one. Note that an entry fee per event is
set in the event screen and is not this fee. USATT fee can be ignored.

In the USA they use a different system to that in Australia in that they charge a blanket fee for entry
rather than a fee per event.

Cut-off dates: Should be set to 01/01/<current year> for juniors and 31/12/<current year> for
Veterans. This setting is used for age restricted events. These dates are used where you use ‘age’ to
test the eligibility of players for age events. Note — This facility to check the age eligibility of entrants
only works where you use the auto name function for the event name — see later.

Country: Select Australia from the drop down list.
Note — State is only applicable for USA/Canada.

Unrated Players

Unrated Players - Advance: This box should be ticked and by ticking means players without a rating
can advance towards the final in the event they have entered. Unticking the box will mean a rated
player will advance over an unrated player regardless of whether they win or lose.
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Unrated prior

The Unrated prior box is a “critical” field and must be filled in if the tournament is being submitted
to Ratings Central.

This setting is used to determine the average rating and standard deviation of new players (unrated)
players in the tournament. Ideally tournament hosts should contact an unrated player’s club and try
to determine the player’s skill level so a rating can be given (when setting up the player later). If this
is not possible the Unrated prior will take effect. The number should consider all unrated players in
the tournament.

Depending on the tournament | suggest 800/900 as the Mean and 400/450 as the Standard
deviation.

Should the new player be know and have a standard comparable to an existing player who has a
rating then a judgement of an initial rating based upon the known existing player could be used
when setting up the new player via ‘Player > Modify > Add Player’.

St. Dev. Threshold means a player with a standard deviation (the +/- number after a players rating)
above the threshold will be treated as an unrated player.

Ratings Central Director

The Director ID and password are required to be entered to enable the later importing of the Player
ID and rating, and Club list from the Ratings Central website.

List Database folder

This field is used to show the folder path where the Player list and Club list files are kept (see page
11 for importing lists folder). The field may be left blank to use the database folder as the list
database folder as well.

Club

This setting is the name of the club conducting the tournament and is only relevant for Ratings
Central tournaments. This setting cannot be completed until the lists are imported from Ratings
Central. See the instruction below for ‘Entering Host Club Name’.

Once this screen has been completed the next step is to import the lists.

Click Save.
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Import Player & Club Lists

Next import the player/club lists by clicking the Lists menu and selecting Import. (Or press “1”)

Matches Draw Sheets Players Events Tournament ILists] Ratings Central Zermelo

If you do not submit your tournament to Ratings Centrz Import I

then the fee to use Zermelo is US$20. i
Browse Rating G

Browse Club

Matches Playing: 0 C:\Test

A message will advise when the import is complete.

There are only 3 options on the Lists menu with the most used being ‘Import’. This option lets you
import a player rating list or a club list into Zermelo. Without a rating list you won’t know the Rating
Central IDs of players or the rating. Without a club list, you won’t be aple to set Ratings Central clubs
for players in the tournament. There are 2 important options — fro eb or File. If you are setup
as a Ratings Central director then you use ‘Web’ for an automatic download of the files. However if
you are not, then only ‘File’ is available. File is used where you haye manually downloaded the files
from the Rating Central website and are importing them into Zeymelo from another location on your
PC.

El zZermelc 20.12 / (== = |

Matches Draw Sheets EI_ L L :rmelo
If you do not submit your { B Import Lists = =

then the fee to use Zerme

Rating list: | @|
Club list: | / o]
Existing records For duplicates, keep...
@ Discard all @ Mew

Keep Old
i
| Import | | Cancel |

he v,

Matches Playing: 0 C:\...\Documents\Zermelo Tournmaments\City Of Mitcham Jun 2016

The lists files imported are imported to the ’List Database Folder’ folder defined when the
‘Tournament’ details were entered. The files imported being:

ClublList.csv (Affects also the Zermelo produced ‘Club.nx1’ file)

Ratinglist.csv  (Affects also the Zermeloproduced “RatingList.nx1’ file)
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Entering the Host Club Name

Click on Tournament > Modify once again and set the Club hosting the tournament by clicking on
the Change button.

[] Tournament 4
Mame: 2015 South Australia Zermelo Training Open
Start date: |2/08/2015 - Fees Cutoff dates
Registration: | $0 Juniors: [31/12/2014 -
Days: |1 ~| State:
USATT rating: | $0 Seniors: |31/12/2015 ~
Country: | Australia
Unrated players Unrated pri Ratings Central Director
Advance: |+ Director ID:
St. dev. threshold: | 250 Tt
List database folder: |C:\Users\User\Desktop\Zermelo Sport: | Table Tennis hd
Club
Adelaide Table Tennis Club
| Change | | Clear
| Save | | Cancel |

Click in the ‘Country’ pox, on the top row, to narrow the search, then arrow down until the club

name is located:

i E] Clubs [C:\USE|7< DocumentsiFermelo Toumaments\Ratings Centra Junior List]ll. —3 (S | S N
D Micknarhe Mame City State Cour =] =~
1211 Armidale TTC Armidale Table Tennis Club Inc Armidale Al

k1280 ATTC Adelaide Table Tennis Club Clarence Gardens Al
1298 ATTC Athelstone Table Tennis Club Athelstone Al
1224 AWTTA Albury/Wodonga Table Tennis Ass AlUE
1260 BDTTA Bairnsdale & District Table Tennis . Bairnsdale Al

[l 1231 BDTTA Bendigo and District Table Tennis » Eaglehawwk AUE
1234 BDTTC Brighton District Table Tennis Club Somerton Park AL

| | - [

Eind: Select Club | | Close

Ensure the black arrow on the left is pointing at the correct club name (in this example Adelaide
Table Tennis Club is correct)

Click on Select Club.

Click Save.
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Modify Calling
In Zermelo go to ‘Matches > Modify Calling’, this will bring up the following screen:

E ] Match Calling x

Manage match calling: [+

Tables: | 6 On-deck matches: | 2| Double clipboards:

Default times (h:mm) Method: | Time-Round > Time-Event ~
Event: |0:45 Flay
Doubles first: [«

Lunch: |0:45 _
Finals last: |+

Result overdue time (h:mm): |1:30

This screen is extremely important and is the screen where you tell Zermelo how many tables will
be used and set match calling via one of the different methods available.

The on-deck matches is a setting whereby Zermelo when matches are will print match cards for the
tables available and extra match cards. The extra match cards helps in the process of putting
matches on as quickly as possible after a match has finished. It is recommended the on-deck
matches be set to a figure just below half of the number of tables available.

The most common method used is ‘Time-Round > Time Event’.

The default time setting is a setting that will determine when Zermelo produces a default card. If an
event has started and a player’s status is other than ‘here’ then a ‘discard’ match card will be printed
to alert you to the fact that that player is holding up the event and may need to be defaulted.

There is also an option to play doubles matches in preference to a singles match first, it is
recommended that this option be selected.
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4. ADDING EVENTS

Click on the Events menu and select Modify. (Or press “E”)

This screen is used to setup events, what you enter determines who can enter events, the format of
the event, how it will be drawn and when it starts etc. Many of the fields are self-explanatory and
the following is a brief explanation of each one.

From the Browse Events window click (tab on right hand side) Add Event to open the Edit Event
window.

The Edit Event screen is used to set up events. A copy of the tournament entry form will make things
a lot easier when setting up events here. If events are numbered on the entry form, be sure to make
the numbers correspond in Zermelo as it will make everything easier when creating and entering
players into the events.

E

st T Schedule Eap
m:| 1| N : |Open Singles T
i P i L Start day: |1 %
Event format: Autoname: [+| - n
) 55 Start time: (12:00 am  ~| |
b 0
Eligibility =
Rating cutoff: Draw: | Drawn Search: |50th -
Unrateds can enter: [« Separate club members: [+ Fees
Place byes randomly: [_| Regular: | $0
Age cutoff:
) Unrated players:
Sex: | Any - | RR. groups
foeah £ Juniors
Desired size:
Fee:
Event is doubles: Max underflows: |
. Age cutoff:
- Desired max overflow when... g :
Team-rating cutoff:
rawing. Low-rated players
Counts for ratings for... Adding: - Fee:
Ratings Central: [+ o
Rating cutoff:
USATT: [#] Players that advance:

[%5]
[17]

Match format: |3 of 5 v
> »

Second format start:

ID: The ID is the event number ID. Preferably the ID will match the number of the event as listed on
the entry form. The ID field is automatically incremented as you add events. However, it may be
changed if required.

Autoname

Recommend unticking this box.

If Autoname is ticked then Zermelo will automatically create the event name based on the Rating,
Age, Sex and Doubles fields. However, this option is limited as the only choices in the sex field is
‘Men’, “‘Women’, ‘Mixed’ and ‘Any’. Junior Boys or Junior Girls is not an option.
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Using the Autoname option will save some typing as well as help to ensure you are setting events up
correctly. (eg: If setting up a Over 50 Women’s Doubles event, the Name will read Over 50 Women’s
Doubles when all the right options are set)

However, for junior events or any event that is non- standard then leave this option unticked.
When unticked you may type in the event name field anything at all.

Event Format

The options that may be selected are - RR = Single Round Robin; SE = A Single Elimination (knock-
out); RR to SE = Round Robin to Knockout; RR to RR = Round Robin to Round Robin

Zermelo can cater for up to 12 players in a round robin and 256 in a knockout.

The ‘RR to SE’ option provides for round robin groups where the winner of the groups go into a
knockout draw. Zermelo automatically calculates the winner and placings within a round robin
groups and places the winners of the group in the knockout event.

Schedule

It is critical that the date and start times are correctly entered otherwise the tournament may not be
run should the date and times be in the future. Check also that you have not accidently entered an
event start time of 12.00 am.

Start time

This field is used by Zermelo when the option of match calling by time is used. It is important to
note that match cards are printed only once the start time is reached. It is a good idea to show the
starting time of the event in Zermelo say 5-10 minutes earlier than the advertised start time. By
doing this match cards will be printed once the Zermelo starting time is reached which will be in
readiness for the advertised start time. The start time may be changed at any time prior to the
event commencing. This has the advantage that depending on the number of entries in events
minor adjustments to timings may be made on the day of the tournament to either bring matches
forward or to push then to a later time in the day.

Search:
Leave as 50™". This option controls the order Zermelo calls matches. In conjunction with
‘Matches>Call ‘ this allows you to prioritise events.

Rating cutoff

Setting a Rating cutoff will make the event an “Under” <rating cutoff> event.

Currently this field is not used for South Australian Sanctioned Tournaments. It may be used in the
future where an event is only for players within a certain ratings range. This system is used in
America and in some Victorian tournaments.

Age cutoff

Setting an Age cutoff below any age less than 28 will result in an Under <age> event. Age 28 and
over in the same box will result in an Over <age> event. For example if the event is an under 18
event then by placing the age 18 in the Age Cutoff box will automatically create the event as an
under 18 Mens Singles event and will result in Zermelo testing against the entrants date of birth to
ensure that the player qualifies for this event.
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You will notice later when entering players that events that the player is ineligible for are greyed out
and cannot be selected when the age cutoff option is used.

The screen below illustrates an event name created using the autoname facility

E] cdit Event == =
Schedule 'Ean
ID: | 2| MWame: Under 18 Women's Singles
- 3 Start day: |1 %
Event fi t - Autoname: [+
R et SE Start time: |1:35 pm - .
(o'l
Eligibility =
Rating cutoff: Drawe: [Yes - Search: | 50th >
Unrateds can enter: [+ Separate club members: [+~ Fees
Place byes randomly: |+ Regular: | $0

Age cutoff: | 18
Unrated players:

Sex: |Women - RR groups
Juniors
Desired size:
Fee: io
Event is doubles: Max underflow: ) . i
Desired max overflow when. Rge cutolle

Team-rating cutoff:

BEIAR: Low-rated players
Counts for ratings for... Adding: v Fee:
Ratings Central: [«] s
L S Rating cutoff:
USATT: Players that advance:
Match format: |3 of 5 .
+ 4 > » Save | | Cancel

Second format start:

Count for Ratings Central:

Tick for any tournament being submitted to Ratings Central where the event is a significant singles
event. Doubles events are automatically unticked (greyed out). Restricted events and consolation
events etc. may be ticked. A tick in this field means that results of matches in the event will be
included in determining a player’s rating when results are submitted to Ratings Central.

USATT:
should be un-ticked as this box is only applicable to USA events.

Draw:

The Draw option has 4 options, but normally you would only use Yes or No. You will notice that
‘Drawn’ is greyed out at this stage. Initially the option should be set to ‘No’. Then just prior to doing
the event draw change the setting for the event to be drawn to ‘Yes’. This results in the events
being drawn singularly and allows the checking of each draw for correctness re bye placement and
seeding placement. Once the event is drawn the setting in this field automatically changes to
‘Drawn’.

If the tournament is not a sanctioned tournament, that is it is a local tournament and the events are
not subject to seeding, then the draw option field may initially be set to ‘yes’, this will result in all
events being drawn at once and the events drawn on the basis of a players rating.
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Separate club members:
Leave Separate club members checked (ticked) and uncheck Place byes randomly (so that the draw
complies with ITTF regulations).

RR Groups:

This section is used to set up Round Robin groups for events that have a second qualifying stage (RR

to SE or RR to RR) Best option is to set Desired size to 3 and Max underflow to 0. Depending on your
tournament schedule you can set Players that advance to 1 or 2 to determine the players that move
from the RR stage to SE or the next RR.

Search: Leave this field set to 50th

Fees:

Setting the Regular field to the cost of the event entry field, whether for senior or junior events, by
entering the $ value is all that is needed. The other options shown are available to give discounted
rates to Unrated players, Juniors, and Low rated players. (eg: if unrated players are unable to
advance past the RR stage then a cheaper entry fee would be justifiable). These other options are
used in USA tournaments.

Match format:
Generally set to 3/5 (Best 3 of 5 games). If the event is an Open perhaps consider 3/5 to 4/7. Set the
Second format start option to set which round the 4/7 format commences.

Once the event is set up as needed, click the Save button to return to the Browse Events window.

Click Add Event again to continue adding all needed events as detailed in the entry form.

All the events can be set up days before the tournament starts and can be easily modified depending
on the entries.

The next step is to enter players into the database and put them into their events. Itis
recommended that this be done a few days or so before the tournament so that the latest Ratings
Central rating may be imported for seeding purposes (a later Ratings Central list is only required
should you know that there has been subsequent tournaments since you first imported your playing
list from Ratings Central).
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5. ADDING PLAYERS:

The recommended way to add players is to download the latest ‘player’ list from Ratings Central and
select the players from this list. This also ensures that you do not accidently create a duplicate player
where you show a player as new (no Ratings Central ID or rating) but the player does already exist
on Ratings Central. Also, the imported list has the latest rating of the player and it is this rating
figure that affects the players seeding and eligibility for ‘Division’ events.

Enter the Browse Players screen by clicking on the menu line ‘Players’ then ‘Modify’. (or press “P”)

Click on ‘Add Player’.

Name:

Check in: | Never Here

Tournament:

as

: i [l | —
[] Edit Player - @ - -
— o
Name: Smith,_John| r=i|  Club Drawy club g
B
Address 1: |
Clear Use player's club: m
Address 2: =
City: State: - | Province: Postal code:
Country: | Australia | Sex: Male - | Birth: Email :
Fees MNew personal info:
Total: $0 Rating:
I =ating MNotes:
Paid: 50 T
Standard dewiation: s 1. open Singles -
Adjustment: £0| (+fee, -credit) 2 Open Doubles =
A Unrated prior
Owes: %0/ [+ Autocalc
Mean:
USATT membership Standard deviation:
Expiration: Mever
IDs
Ratings Central: =3
Bought: | None . 2, E—
USATT: =i
Status _
TT Australia: I=:

For an existing player already on Ratings Central, type the player’s name in the format SURNAME,

GIVEN NAME (Surname comma Christian name) then click the yellow button to the right of the box.
This will bring up the player list that you imported from Rati
player will be shown, then select that player.

Address 1:
Address 2:
City: |
Country: Austr%

Fees
Total:

Paid:
Adjustment:

Owes:

USATT members
Expiration:

<

Find: |Smith, John

Hame: Smith, John

R.C. ID
36393
66077
68757
33615
7399
74408
74231
15535
20741
22246

1 E] Rating List

Drawe club

Club
O s
Name ~| Rating St. Dev. Club -~
Smith, Jeff 850 229
Smith, Jim 759 17z
Smith, Joe 1988 123
Smith, Joey 1084 244
Smith, John 1924 370
Smith, John Paul 837 37 lorstorphine TT
Smith, Josh 402 86 GWTTC
Smith, Josh 753 259
Smith, Julian 608 221 SESTTC
Smith, Karen 1264 63 Twnsvl -
>
| Add Player | |gver1ﬂrite Playerl | Mews Player | | Close

player's club:

code:

1

gs Central, if the player exists the

25M0.g

HP3
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Then click on the ‘Overwrite Player’ button which will result in all of their personal details being

auto filled. | Qverwrite Player

Ensure you are selecting the correct player. Check the player club is correct and the player details
are correct.

Should you need to change any personal information of the existing player check (tick) the ‘new
personal info’ box

E] &dit Player B ey~
Club Draw club 3
Name: |Smith, John u raw clu g
Adelaide Table Tennis Club Adelaide Table Tennis Club ki
Address 1:
Change Clear Use player's club: [+ m
address 2 z
City: State: Province: Postal code:
Country: | Australia * | Sex: |Male ¥ | Birth:
Fees New personal info:
Total: $0 Rating: | 1300
nating Motes:
Paid: 50 -
= Standard deviation:
_ Events: 1 Open Singles P
Adjustment: $0/| (+fee, -credit) 2 Restricted Open Singles F
Unrated prior 3 Restricte hle
Owes: | $0|[v] Autocalc P 2 Resiricted Doubles b
Mean: 4 Under 18 Men's Singles X
V| 5 Restricted Men's Doubles
USATT membership Standard deviation:
Expiration: Never

When entering any new details for existing players on Ratings Central (address, province, post code,
club, email, birthdate etc.) be sure to check the New personal info option. Failure to check this
option will cause the Ratings Central database to not be updated.

(Note: The email field is one option that clubs need to start asking about on entry forms. If a player
has requested Ratingscentral.com to email them when their record is updated and a club enters a
player into a tournament and has the New personal info box checked but does not fill in the email
field, the player will no longer get updates as requested from Ratingscentral.com)

For a totally new player to Ratings Central, enter the player’s name in the format SURNAME, NAME.
Complete the player’s personal details and club details. Based upon the player’s skill level, enter
their rating details in the Unrated prior section. (eg: the player’s club has said the player is very
similar standard to “Joe Blogg” who is a 1034+76 rating then enter 1034 in the Mean box and 76 in
the Standard deviation box). For a new player you will also need to enter the same information
entered into the ‘Unrated Prior’ field in the ‘Rating’ and ‘Standard Deviation’ fields shown
immediately above.

Fees: No information need be entered in these field. The event entry fees are automatically
calculated and displayed in this field when events that the player is entering are selected.

USATT Membership: Not required
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Status: On setting up the player this field defaults to ‘Never Here’. Leave this field as ‘Never Here’
until just before the tournament commences. The status of this field is changed via ‘Players > Check
In or Out’ and is discussed later in this manual (page 28).

Unrated prior: This field is only used for new players. If the club has indicated the player’s skill
level, enter the estimated rating in the Unrated Prior section. The best way to determine this is for
the player’s club to give an example of a rated player that the player is similar in skill level to. If there
is absolutely no way to guess the player’s skill level, | recommend 800/900 as the Mean and 400/450
as the Standard deviation. The standard deviation is an indicator of the confidence level in the
player’s rating, the higher the standard deviation the less confidence there is in the rating accuracy.

IDS: This section can safely be ignored. The ID is the number that Ratings Central assigns to players.

Cub: If an existing player the club name will be shown, if a new player click “Change” and a club list
will be shown where you may select the player’s club which will be entered automatically into the
club section. When the list first appears tick the ‘Country’ box, clubs in Australia will then appear at
the top of the list making it easier to select. Once the club has been entered then just to the right in
the box titled ‘Draw Club’ tick the box called ‘Use Players Club’. By ticking this box the draw when
done will use this field to separate players from the same club in the first round as far as possible.
This option is recommended.

It is necessary to select the player’s club name from the Club list as you cannot type into this field.
When the list of clubs appears rather than type the name in as doing this will ensure that the club
name used is exactly the same as the name of the club entered into Ratings Central.

Draw Club: Check (tick) Use player’s club option. By ticking this box the Club name is auto filled in
the draw club field. This field ensures that players from the same club are separated when the draw
is done.

Notes: This is an excellent feature for writing notes as you go when entering player details. Quite
often a player’s entry is changed in respect to doubles partners or a player may be taken out of a
restricted event because the player is seeded etc. It is not possible to remember every change you
make in setting up the tournament and this feature allows you to print the notes and will appearin a
list arranged either by ID number or alphabetically. This list will be invaluable in assisting to answer
guestions from players on the day of the tournament.

Events: Select the singles events the player is entering in this list by ticking the box. Only singles
events can be entered here. Events the player is ineligible for are greyed out and unable to be
selected.

After completing the player details, double check everything and then press the Save button to
return to the Browse player screen to commence the next player entry.
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6. ENTERING DOUBLES EVENTS

Re-Numbering Players

Up until the players are paired for doubles there has most likely been many changes made. Players
deleted and players added not in strict alphabetical order. Consequently, a list of players produced
alphabetically will not be in the same order as a list produced by the players ID.

Although not critical, it is useful to have the final list of players when produced either alphabetically
or by player ID in the same order.

Zermello has a very useful feature that enables this re-numbering to be done and the ideal time to
do it is after all players have been entered and just prior to doubles being paired and the draw being
done.

To do this go to ‘Players > Print Lists’ and tick the ‘renumber players’ box and then OK.

El Print Lists |. =1 | J

Events: | [ 1 Open Singlés

Flayer list sorted by._..
[ mame [C] rating

Sort event lists by...
@ Mame Rating

~| Registration list
Include USA info

Bookkeeping
@ Cash box
O Computer

Flayer notes

Renumber players:

Ok | | Cancel

O = Drawen

Note: Before entering players into doubles events a list of the registered players is needed. This is
printed by clicking the Players Menu and then Print lists. Select the Registration list option and click
OK. Printed will be a list of every player in alphabetical order showingthe players ID.

It is useful to cross-check this list to the entry forms receiv nd write on the list the players double
event nos. (At this stage only the singles event nu rs will be shown on the printed list)

(=) | S| |

El Print Lists

Ewents: Open Singles

Player list sorted by... 2 Open Doubles

[ name [[] rRating

Sort event lists by
@ MName Rating

| Registration list
Include USAa info

Bookkeeping
@ Cash box
) Computer

Flayer notes

Renumber players:

Ok | | Cancel

D = Drawn

— 4
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To enter players into Doubles events click on the Players Menu and click Enter doubles
Select the doubles event you want to enter players into and press the Edit button.

Using the previously printer Registration list, enter players into the doubles events by putting their
ID in the boxes in the centre of the window. Click in the middle of the screen under ID and the box
that the ID is entered into will change colour e¢habling you to enter the ID number. Enter the ID and
the tab to enable entering of the second |

El 2. Open Doubles || =
Flayer 1 ID ID 2 Player 2 Save g
1 i &
:
=
Diraw: _

Mo -

Click Save when done. The screen will then look like the following:

E ] 2 Open Doubles [ >
Flayer 1 ID 1 ID 2 Flayer 2 - o
: Save (=]
1 Smith, Tom 2 Jones, Peter %
&
Drawy: =

Mo -

This process will entail cross-checking back to the entry forms just to confirm who is playing with
whom.
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7. SEEDING PLAYERS

Before Tournament Day:

Singles Events

When a draw is done in Zermelo the player ratings are used by the software as the seed. This means
that the player with the highest rating in that event will be treated as seed 1 etc. Zermelo treats
every entrant, who has a rating, as a seed.

Where the tournament is either a sanctioned or a state tournament the state selectors will provide
the tournament organizers with seeds for each event. Most likely will be situations where the
seeding order of players provided is different to the ratings order of players within Zermelo. In these
instances it is necessary to manually change the player’s rating to a figure that will ensure that the
player is seeded as per the selectors seeding list. For example: If John Smith is the top seed but
there is another player who has a rating greater than 1250 then it will be necessary to change John
Smith’s rating to an even higher figure. This process may be needed to be repeated several times.

Changing the rating for this purpose will not affect the players rating at all. Even though the figure
has been changed, this field is not submitted to Ratings/Central after the tournament, Ratings
Central will use the true rating in all its calculations of g player’s rating.

lub D lub =1
- i u rawe clu
Mame: |Smith, John W g
m
Address 1:
Clear Use player's club: m
Address 2: =
City: State: Provinge: (South Australia| Postal code:
Country: | Australia ~ | Sex: | Male - | Birgh: Email:
Fees Mew personal info:
Total: $0 Rating: | 1250
=ating Motes:
Paid: 0 -
= Standard deviation: 75
Ewvents: 1 Open Singles P
Adjustment: £0| (+fee, -credit)
Unrated prior
DOwes: £0| [« Autocalc
Mean:
USATT membership Standard deviation:
Expiration: Newver
IDs
Ratings Central: =i
Bought: | Mone - 29
USATT:
Status
) TT Australia: =
Check in: | Mever Here - B
TrAnrRTmman + 2

Doubles Events

Zermelo sums each individual players rating in a pair and divides by 2 to calculate the average rating.
It is this average rating that is used by Zermelo to do the draw. Again it may be necessary to change
a players rating in order that the draw is done on the basis of the selectors seeding order where the

event is seeded.
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It is recommended that you use Players / Player Lists to obtain a list of each doubles pair showing

the team rating. This is achieved by clicking in the ‘Sort events list by Rating’ only.
i El Print Lists /g/c-D [lEI |&J1

Sort event lists by...

@ Mame Rating

~| Registration list
Include USA info

Bookkeeping
@ Cash box
 Computer

Player notes

Renumber players:

Cancel

oK | |

pen Singles

E ts:
Player list sor‘tedW
[ mame =1 fing

Open Doubles

O = Drawvn

The doubles event list when printed, will show the ‘team rating’, and will look like the following

example:

5 Restricted Men's Doubles

Seed Team Rating Rating

1 1625+51 150050
2 1425484 1350£75
3 1350+45 130075
3 1350£53 1400£70

ID

e =

Test, 19/02/2016 Page 1
Name Rating ID Name
Jones, Perry 1750290 6 Smithly, Peter
Glass, Paul 1500150 14 Brown, Richard
Smith, John 140050 2 Brow, Tim
MNewman, John 1300£80 10 Jones, trevor
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8. THE DRAW

It is preferable to initially show “No” as the draw status in each event as they are added in order to
draw one event at a time. Then change the event status to “Yes” for each event when that event is
to be drawn. This then allows you to check the drawsheet once drawn and make any changes that
may be necessary before proceeding to draw the next event. Doing the draw singularly allows
perusal of each draw completed to check where the seeded players appear and to swap any players
(see swap slots below) into different positions in the draw if necessary.

Whether all events are drawn at once or singularly is entirely the preference of the tournament
organizer/director. If seeding is not an issue then you could at the time of creating the event leave
the draw default status as ‘Yes'.

Processing the Draw

This is a very simple and quick process. Clicking on ‘Events > Draw’ (or pressing “W”) will make
Zermelo do the draw on all events with “Yes” marked as the Draw status in the ‘Event > Edit >
Event’ window.

Events can be “undrawn” by going to the Edit Event window for that event and changing the Draw
status from Drawn to Yes. The draw can be re-done as many times as you like (e.g. for late entries),
just change the Draw status on the event to be re-drawn to “Yes” and then re-process

The menu selection of ‘Events > Modify’ will show the events drawn:

E1 Browse Events O x
ID MName Start Day Start Time Format Entries Draw Rating Team Rat| @
P 1 Men's Singles 1 10:00 am SE 8 Drawn %
2 Women's Singles 1 11:00 am RRto SE 3 Drawn ®
3 Mixed Doubles 1 10:00 am SE 0 Drawn m
4 Over 40 Singles 1 12:00 pm SE & Drawn B
5 Under 1B Singles 1 12:00 pm RR 1 Drawn
6 Under 800 Singles 1 1:00 pm SE 3 Drawn 800
7 Men's Doubles 1 2:00 pm SE 0 Drawn

Once all events are drawn, the ‘Events Menu > Draw’ option will be unable to be selected (greyed
out).

Another option is to select the draw status of ‘Auto’ when the event is setup. The auto option
automatically does the draw when the starting time of that event is reached and when a ‘Matches,
Call’ command is entered. This option is not recommended for a Sanctioned Tournament as there is
no opportunity to review the drawsheet, or to print the drawsheet for the notice board, prior to the
event actually starting.

Once the draws are done, preview the draws by clicking on ‘Draw Sheets menu > Display’. (or press
“D”).” Double click the event you wish to preview to draw of.
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Alternatively, you may choose to do ‘Draw Sheets menu > Print’ and print the drawsheet for
checking and to display on the noticeboard on the day of the tournament. Also print a copy of the
drawsheet for yourself as it will be useful on the day of the tournament.

Placement Of The Seeds

Once the draw has been done check that the correct player is seeded number 1, number 2 etc.

Zermelo will correctly place the number 1 player at the top of the draw, the number 2 player at the
bottom of the draw and the number 3 seed either at the bottom of the first half or the top of the
second half. Similarly with the position of the number 4 seed.

The seeds from 5 — 8 are also correctly placed. On occasion you will notice that the number 5 & 6
seeds and 7 & 8 seeds are placed in the same half. This is incorrect. However,if you change the
status of the event from ‘Drawn’ to ‘Yes’ and re-draw the event you will notice that the draw will
now be correct.

Draw Sheets > Swap Slots

This is a very important option and allows for players to be swapped with other players in the draw if
this is required, although it shouldn’t happen very often.

Possible reasons may be where you notice the same 2 players are drawn together in events or
where brothers are drawn to play each other in the first round.

Based upon the following example drawsheet and you have decided to swap Thomas Brown for
Brian Thomas, you would do this as shown in illustration 2.

Illustration 1

E] 1 Open Singles

7 5] =]

Jones, Peter

0 @ ]
Pan, Peter |

0 Gy )
Smith, Tom

0 £y ]
Brown, Thomas |

0 Gy )
Jones, Tim

0 @ ]
Green, Peter |

0 = .
Thomas, Brian

0 @ 2]
Price, Mike |

] [
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lllustration 2

E1l swap Slots O >
Event: | 1
Slot 1

Group/Round: 7| Row/Match: 2 0fSlot: | 2 Display

(6) Brown, Thomas

Slot 2

Group/Round: 7 Row/Match: 4| 0Ofslot: |1 Display

(4)  Thomas, Brian

oK | | Cancel

Each event drawsheet has a number for the rounds, matches, players and match slots. It is these
numbers that are entered into the ‘Swap Slots’ screen to identify the players to swap. Once you
have entered in the numbers the ‘display’ screen is displayed, then click this bix and the player to be
swapped will appear. If it is not the player you were expecting then you have entered the wrong
numbers and need to start again.

Then click ‘OK’ and the players will be swapped. Go into ‘Drawsheets > Display’ to check that the
players have been swapped as you intended.

The Slot 1 and lot 2 have a dual purpose depending on whether it is for a round robin or single
elimination (knockout) event.

SE — Group/Round is round number, Row/Match is match number, 0/Slot is 1 or 2 (player at the top
or bottom of the bracket respectively).

RR — Group/Round is group number, Row/Match is row number, 0/Slot is 0

The round numbers are shown on the top of the drawsheet above each round (9 is always final, 8
semi-final, 7 quarter-final, etc). The match number for each round is shown in each bracket.
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9. RUNNING THE TOURNAMENT

Dedicated Area to Run Tournament

Ideally it is best on Tournament day to have a PC with Zermelo located away from spectators and
players so that the person or persons who will be running the tournament are not interrupted. Their
task primarily will be entering results of matches and calling matches in order to keep all tables
available in play.

Print the registration list (Players > Print lists > Registration List) and give to the person assigned to
collect entry fees to check off as players arrive. The location of this person should be close to the
main entrance of the stadium.

Player’s Check in Status
When a player is first added to the tournament the player’s check in status is shown as ‘Never Here'.
When this status is shown the full list of players (registration list) when printed will show 4ll events
the player has entered in and the total fee that is payable. However, the status needs to be changed
to ‘Here’ prior to the tournament commencing otherwise there will be no match card called by
Zermelo. It is recommended that this status change be left until the night beforg’the tournament
day or first thing on the morning on the tournament. The reason for this is that once changed the
full list of players (registration list) will no longer show the total entry fees

e ST

m
MName: |Smith, John Club Draw club %
[1:]
Address 1:
Clear Use player's club: m
Address 2: =3
City: State: Province: uth Australia| Postal code:
Country: | Australia | Sex: Male Emaijl:
Fees MNews personal info:
Total: 0
MNotes:
Paid: 50 -
= Standard deviati
Events: 1 Open Singles P
Adjustment: £0| (+fee, -credit)
Owes: %0/ [v] Autocalc

USATT membership
Expiration: Newver

Bought: |Mone Ratings Central:
USATT:

Stat
ot TT Australia:

Check in: | Never Here -

Trnrnamnan +o 2
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The status is changed by going to ‘Players > Check in or Out’ and entering the players ID number.

This is an easy process of entering the player ID number and clicking ‘OK’. When this screen is
opened the default option ticked is ‘Checked in’

- .
E ] CheckIn or Out o
Player has...
@ Checked in
Gone to lunch oK

Returned from lunch

Gone for the day

Gone for good

Player ID: |

Once all players are checked in, ensure you have your paper printer set up as the printer for Zermelo
in ‘Zermelo > Select printer’ ready to print out the match cards.

Player Withdrawal
Often at the beginning of a tournament the organisers are advised that a player has withdrawn due
to a range of reasons. There are 2 ways to deal with this:

1. Take a note of the player and the player ID and simply wait for a match card to be produced
with that player and then immediately do ‘Matches > Enter Result’ and show the other
player as the winner but ensure that the ’defadl\t’ box is ticked.

El
Ewvent: 1 Group/Round: 8| Row/Match: 2| Column/0) o Display

1:[v] (1) James, John

2: (3) Johnson, Fred
Score: |10 -9 5 4 Default:
OK | | Cancel
2. The second method is to go into ‘Player > Edit’ and untick the singles events that the player

has entered. You will notice that when this is done the player is automatically removed from
the drawsheet. In regard to doubles events it may be possible with the referee’s consent to
replace the player with another player not in that doubles event. Otherwise, by unticking
the event the pair will be automatically removed from the event.
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Adding a Late Player

Adding a late player should not normally be done, however, sometimes there are compelling
reasons to do so. Possible the player entered but his/her entry form was for some reason not
received. If the tournament has a referee the referee should be consulted as to whether the player
may be added.

If the referee agrees then the player may be added by entering the player in the normal way via
‘Players > Modify > Add Player’ and ticking the singles events that the player is to play in.

Zermelo will automatically add the player in to the event via a bye place. Zermelo does this correctly
in accordance with the ITTF rules for conducting the draw.

After adding the player check the drawsheet for the events that the late player has been placed in.
Also, re-print the drawsheets that have been changed and place on the noticeboard.

PROCESSING MATCHES (CALL)

During the tournament this is the menu which is most used. To make things much easier during the
tournament it is best to use shortcut keys. The two which you will use most of the time are C
(Matches>Call) to produce match cards and R (Matches>Enter Result) to enter results.

Calling Matches: There are 2 options:

Option 1 Allow Zermello to call matches automatically
Option 2 Turn off the ‘manage match calling option’ and print all match cards then assign the
matches manually.

Option 1 is recommended using the method of ‘Time-Round > Time-Event’. This method allows for

the calling of matches in order of the starting time of events.
f

"B Match Calling o

Manage match calling: |+

Tables: | 6 On-deck matches: | 3| Double clipboards:

Default times (h:mm), Method: | Time-Round > Time-Event ~

Event: 0:45 Play

Doubles first: |+

Lunch: [0:45 )
Finals last: |+

Result overdue time (h:mm}: 0:25

Save Cancel
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Option 2 is where all match cards are printed prior to commencing for round robins and for every
match that does not rely on a result of another match.

For this option once the draw has been adjusted, finalised and printed turn off automatic match
calling:

Click on Matches menu > Modify calling.

Uncheck the Manage match calling option.
Click Save.

This method has some advantages but also disadvantages. There is a risk that match cards printed
may be misplaced, the feature of showing a player unavailable due to being at lunch may not be
used and it is difficult to revert back to automatic match calling. Secondly, adjustments made re
withdrawal of players, adding of players etc may result in time lost in trying to play a match where
match cards have been pre-printed.

ENTERING MATCH RESULTS

It is crucial during the tournament that someone who is able to enter results is always present at the
Zermelo computer.

When a score card comes back to the control desk after the match, press the “R” key or go to
‘Matches > Enter Result’ to enter a result. Using the numbers beside the time on the match card
that is returned (e.g. E1 G8 R2 CO) enter them into the corresponding boxes on the Enter Result
screen. (Event, Group, Row, Column)

Press enter or tab after each number to move to the next box, the match will display once all
numbers are entered and you click the ‘Display’ box. Press “1” if the top player on the scoresheet
won, press “2” if the bottom player won. (1 is used in the example below). The winner will become
bold text in the Enter Result screen.

Once you are comfortable that the correct winner has been highlighted, and the score is correct,
press ‘OK’.

It is critical at this point that care is taken to ensure the correct winner is named. If in any doubt that
the winner is correctly highlighted on the score card refer back to the players or umpire for
clarification.

After clicking OK the Enter Result screen stays on-screen in case you wish to enter more results.
Pressing Cancel will take you back to the main Zermelo screen and allow you to press “C” to call the
next round of match cards.

Continue the entire day, entering results and calling. If the tournament is more than 1 day long, at
the commencement of day 2, all players will need to be checked in again.

Results can be progressively printed by selecting Draw Sheets menu > Print and select the events
that have been completed or partially completed in order to update the drawsheets displayed on
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the notice board for the players benefit.

Event: | 1| Group/Round: 8 Row/Match: 2| Columnjo:| O Display

1:[¥| (1) James, John

2: (3)  Johnson, Fred

Score: |10 | |-9 5 4 Default;
oK | | Cancel /
Default

Note — If a player forfeits a match for any reason never enter the score as, 0, 0,0. You must
highlight the winner and then tick the ‘default’ box.
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Standard for Entering Results

The correct protocol for entering the scores is to enter from the winner’s perspective, if the winner
loses a game then that score is entered as a minus figure and if the winner wins a game then that
score is entered as a positive number.

Undo One

If a match result is recorded with the incorrect winner it is possible to correct this by using the ‘undo
one’ facility. Should a subsequent match have been played then you should check with the referee.
If the referee is happy then all subsequent matches will need to be undone first to enable the match
with the incorrect winner to be undone. This also means that the subsequent matches will need to
be replayed which means that time has been lost

Call One
Call One is a feature that enables you to call an individual match by using the Event no,
Group/Round no, Row/Match no which may be obtained from the event drawsheet.

It is recommended that the tournament organisers running the tournament regularly check the
drawsheets of events that have commenced to see how the event is progressing. A feature of
Zermelo is that as matches are completed this is automatically updated on the drawsheet and where
a match is in progress there is a comment on the drawsheet to indicate this.

El1 Men's Singles - O X
2 8
Brown, Tim
#1 1500£150 (2) 1 Brown, Tim
bye .
playing
James, John 1
1460£250 (1) 2 James, John
Iohnson, Fred 10,-9,5,4

#2 1350150 (3)

Where it may be seen that an event’s progress is well behind due to a player being involved in other
events, by taking note of the Event no, Group/Round no, Row/Match no from the drawsheet the
match may be called from the ‘Matches > Call One Match’ command, as illustrated below. Should
one of the players not be available there will be a comment of ‘playing’ against the player who is
playing alerting you to the fact that you cannot put that match on. It then is just a matter of waiting
for the opportunity to process the ‘Call One Match’ again and if both players are available click ‘OK’.

E 1 call One Match O pd
Ewvent: 1 Group/Round: =] Rows/Match: 1 Columny/o: o Display
£2) Browwn, Tim
(1) James, John
| Ok | | Cancel |
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Matches List Playing

This option from the ‘Matches > List Playing’ menu may be selected at any time and will list the
matches that are currently playing including any match card that has been called and printed but not
yet put out due to there being no table available, as illustrated below. This option is very useful
when you are unsure who has been called to play.

14/04/2016 6:38 pm. Matches playing and default cards outstanding:
Thu. 6:38 pm. E1 R9 M1 0. Brown, Tim, vs. James, John.

Although Zermelo has no facility to keep track of the table no that players are playing on it is easy
using this command to see the match cards outstanding.

Event Winners Export

Zermelo has an excellent function that enables you at any time to export a list of winners and
runner ups of events that have been completed to a .csv file. This list may then be opened in excel
and is very useful in recording the awarding of trophies or prize money during the course of the day.

To produce the list, on the main menu select ‘Players > Export’.
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10. TOURNAMENT END:

Once the tournament is complete the main Zermelo screen will display Matches Playing: 0 on the
bottom left corner and will show the following comment “All events are finished”.

During the course of running the tournament by looking at ‘Events>Modify’ there is a field that will
display the comment “Finished” once all matches in that even have been completed.

Similarly, when looking at ‘Drawsheets>Print’ or ‘Drawsheets>Preview’ there will be a notation of
‘C’ next to those events that have been completed.
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11. SUBMITTING TOURNAMENT TO RATINGS CENTRAL

Final Checks

Once the tournament has finished and prior to submitting the tournament to Ratings Central please
make the final checks to ensure that the data submitted is correct.

1. Ensure that all of the fields in the Tournament>Modify window have been completed. If all
fields are not completed then the tournament will not be submitted.
- Must have your correct Director ID & Password.
- Must have an Unrated Prior figure, say 800:400 as the default for new players
- Must have your data base folder path showing where the tournament files are stored.

2. For those players who participated and did not have a Ratings Central rating (New Players)
and hence no Ratings Central ID ensure that the Unrated prior mean and standard deviation
fields have been completed. This is absolutely essential for new players who participated.

Unrated prior
Mean:

Standard deviation:

Note: The value in the Rating and Standard deviation fields (the ones in the unlabelled box)
on the player edit page for existing players that may have been changed for seeding
purposes etc. are not sent to Ratings Central. Ratings Central already has a rating value.

3. Ensure that the player name is a proper name of the new player not a nick name, ensure that
“South Australia” (in full) is shown in the “Province” field and that “Australia” is shown in the
“Country” field. Also, ensure that the players “club” is shown as within Ratings Central, the
players are aligned to clubs.

4. Check that for any existing player where you have added or changed the player’s personal
details you have placed a tick in the ‘new personal info’ box.

5. Ensure that all events that do count for Ratings Central ratings have a tick in the check box.
Those events that should not have the tick in this box are doubles events, handicap events
and consolation events etc.

Counts for ratings for...
Ratings Central:

USATT: [ |

6. Ensure that in the menu line ‘ Zermelo > Set Up Internet’ you have entered your email
address and have selected ‘web’ as shown below:

E 1 set Up Internet O =

Your email address: |tom.brown@internet.au|

Submission method:

TTSA Zermelo Manual - Version 1 - April 2017 Page 36



Submit Tournament

The menu line ‘Ratings Central > Submit Tournament’ brings up a window that lets you submit the
tournament to Ratings Central. However, the menu item will be disabled (greyed out) if you haven’t
set up your internet parameters. Please note that you may only submit one tournament each day

Before submitting your tournament, it is a good idea to test your email setting just to make sure that
there is no issues in connecting with the server that hosts Ratings Central

This is done by going to the menu line ‘Zermelo > Set Up Internet’ and clicking the ‘Test’ button at
the bottom of the screen.

El set Up Internet =

Your email address: |Fred.Blogs@internet.com

Submission method: | Wweb -
Em ==

Information

.:o:. Test sent.
1 ] Close ]

Ctri+C: Copy Message

LSz

Web proxy server
Use proxy server:

Seaerver name:
Port:

Usernarme:

FPasswword:

Shortly after sending the test you will receive a confirmatory email from Ratings Central.

Then to submit the results to Ratings Central go to the menu line ‘ Ratings Central > Submit
Tournament’.

The Submit check box that will be shown also contains a ‘Submitted’ box that indicates whether you
have ever submitted the tournament before. Ignore this informational check box.

Submitted:

| Submit | | Close |

Then click on “Submit” and you will receive the following message.
| ——— "

Information

Tournament submitted.

Close

Ctri+C: Copy Message

Then click on ‘Close’

Congratulations, your tournament has been successfully, created, conducted, checked and
submitted.
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Information Submitted (For Information Only)
When Zermelo submits a tournament to Ratings Central, it sends the following information:

1. From the Tournament>Modify window: tournament name, start-date, state, country,
unrated prior mean and standard deviation, Ratings Central director ID, password, sport and
host club.

2. From the Players>Modify>Edit window for each player in an event that counts for Ratings

Central ratings: name, club, address 1, address 2, city, state, province, postal code, country,
sex, birth, email, unrated prior mean and standard deviation, Ratings Central ID, USATT ID,
TT Australia ID, and tournament ID.

3. All Results (including the scores) in events that count for Ratings Central ratings. An event
counts for Ratings Central ratings if the “Counts for ratings for ...” Ratings Central check box
on the Event Edit page is checked (has a tick).

12. RE-SUBMITTING YOUR TOURNAMENT

A tournament may be submitted more than once (e.g., to correct an error).

Should there be an issue with the data that you have submitted to Ratings Central you will receive
an email from Ratings Central advising what the issue is and the action to take to correct the issue.
Often this involves re-submitting the data once it has been corrected.

Since Ratings Central identifies a tournament by its date and director ID, once you submit the
tournament, Zermelo won’t let you change the start date or director ID. This is so that Ratings
Central can keep track of which player is which, once you submit a tournament, Zermelo won'’t let
you delete a player or change a player’s tournament ID.

If you submit the tournament using the wrong date, you will have to delete all the matches,
resubmit the tournament (to delete it), then enter the matches into a new tournament on the
correct date

If you need to correct any of the match results, player data, or other information that you submitted,
just correct them and then click the Submit button to submit the tournament again. If you are
correcting a player’s personal information, you will have to check the player’s ‘New personal info’
check box. Do not check the ‘New personal info’ check box if you are only correcting a player’s
Ratings Central ID or unrated prior.

If you are resubmitting a tournament because the first submission didn’t work, i.e., wasn’t received
by Ratings Central, you will need to re-check any player New personal info check boxes that were
checked in the prior submission.
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13. DUPLICATE PLAYERS

One of the most common issues is the accidental creation of a player who already exists within
Ratings Central resulting in duplicate players within Ratings Central. That is the same person exists
in Ratings Central but with 2 different Ratings Central IDs. A common way for this to occur is where
the player is shown as a new player in a tournament and then before that tournament is submitted
the same player is shown as new in a subsequent tournament. This can occur when separate
tournaments are held over consecutive days over a weekend.

The way to correct this is as follows:

1. Locate the Ratings Central ID that was created when the first tournament was held.
2. Take note of the player rating that was determined from the results of the first tournament.
3. Go into Player > Modify in the second tournament and edit the player by:

- In the Ratings Central ID Box add the player ID from step 1.

- Remove the unrated prior that was entered.

- In the Rating and Standard Deviation boxes add the Rating and Standard Deviation from
step 2

4, Then re-submit the second tournament

Once you have done this, the second ID will be allocated by the Ratings Central system to a totally
new player.
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14. Zermelo File Structure

Zermello uses the Nexus Data Base System.

When you create a new tournament certain files are created to hold the tournament data that will
be created. It is not necessary to be able to open the files or to use them in any way. The following
information is just supplied for information.

From the menu line Click on Tournament, then Create New.

f ‘-l Create New Tournament L_Iﬂlﬁ

Database folder: |[C:\Test =

Icon caption: :TEST_O PE Ni

l_ OK J | Cancel |

Then click to the right of the database folder box on the Database folder icon (shown in yellow).
Select the folder to host the tournament database files that will be created.

At this time Zermelo creates the following ‘.nx1’ files in the folder selected:
Club.nx1

Entry.nx1

Event.nx1

Member.nx1

nxTrans.cfg

Player.nx1

RatingList.nx1

Tournament.nx1

Tournament.log

LN A WM R
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14. CREATING A RESULT BOOK

To create a result book, ensure the PDF printer is selected as the printer in the ‘Zermelo > Select
Printer menu’.

Click ‘Draw Sheets menu > Print’.

Check the All option.

Click OK.

Click OK to save all the individual pages as they are printed to PDF.

Use an application like PDFMerge to combine all the PDF files into one file.

Run PDFMerge.

Click Add Files button.

Browse to the directory with the PDF files you wish to merge together.

Select all the PDF files to be merged.

Type a descriptive filename in the Filename box. (be sure to include .pdf in the filename)

Click the green Merge/split button
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15. APPENDIX

What is Ratings Central

Ratings Central is a state-of-the-art, fully automated, online rating system that is very accurate, is
open to anyone anywhere, is extremely easy for event directors to use, and provides extensive,
detailed, accessible information on events, matches, results, ratings, and rankings.

Ratings Central uses a sophisticated rating algorithm (developed by David J. Marcus, Ph.D.) that fairly
and accurately rates all players, from world-class to beginner, from those who compete regularly to
those who compete infrequently. The algorithm was originally developed at the request of USATT.

How the Rating System Works

The rating system uses standard concepts and techniques from probability and statistics.
This makes the rating system quite different from (and more accurate than) almost all other
rating and ranking systems. The following is a nontechnical explanation of how the rating
system works.

Basic Concepts

We presume that each player has a playing strength, i.e., a number that quantifies how strong the
player is. The playing strength of a player does not change during a single event, but may change
over time, as the player gets better or worse. (An event is a collection of matches, e.g., a
tournament, that an event director submits to Ratings Central as a group.)

Even if we knew the playing strengths of two players, we would not know for certain which player
would win, since a weaker player will sometimes beat a stronger player. A match is an upset if the
player with the lower playing strength wins. We presume that the probability that a match will be
an upset is determined solely by the difference in playing strengths of the two players. The larger
the difference in the playing strengths, the more likely it is that the stronger player will win. The
probability-of-upset function quantifies this.

Probability-ofUpset Function

Probahility of Upset

a 100 200 200 400 s00

Difference in Flaying Strength
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There are two kinds of probability. There is the probability that one player will defeat another. (This
probability is determined by the players’ playing strengths.) There is also the probability that a
player’s playing strength is a certain value (e.g., 1106). The first probability is a property of the
players, while the second probability is a property of the rating system.

Laws

The rating system does not know the playing strengths of players. It only sees match results. The
rating system keeps track of what it knows about each player by constructing a law to describe the
player’s playing strength.

A law is a probability distribution. The rating system assigns a law to each player. The player’s law
describes the rating system’s knowledge of the playing strength of the player. This knowledge is
derived from all the match results. The player’s law changes with every match that the rating system
processes (because the rating system’s knowledge of the playing strength of the player changes with
every match). From the law, we may determine the probability that the player’s playing strength is a
certain value (e.g., 1106).

The mean of a law is essentially the location of the centre of the law. The mean of a player’s law is
the rating system’s best estimate of the player’s playing strength (because it is the centre of the
rating system’s knowledge of the player’s playing strength). The mean of a player’s law is the rating
that the rating system outputs for the player.

The standard deviation measures the spread (width) of a law. The greater the standard deviation of
a player’s law, the less certain the rating system is of the player’s playing strength. The probability
that a player’s playing strength is within one standard deviation of the mean of the player’s law is
approximately 68%. The probability that it is within two standard deviations is approximately 95%.
The probability that it is within three standard deviations is approximately 99.7%.

If the meaning of a sentence like “The probability that a player’s playing strength is within two
standard deviations is 95%.” isn’t clear, here is another way of saying the same thing: There is a 95%
probability that the player’s playing strength is between the mean minus twice the standard
deviation and the mean plus twice the standard deviation. For example, if the mean is 1106 and the
standard deviation is 42, then:

There is a 68% probability that the player’s playing strength is between 1064 and 1148.
There is a 95% probability that the player’s playing strength is between 1022 and 1190.
There is a 99.7% probability that the player’s playing strength is between 980 and 1232.
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Player Priors

The following advice for setting player priors assumes that you are very familiar with the rating scale,
i.e., you know and play with many players who have established ratings. If this is not true, then you
should probably rely on the event prior and rarely set individual player priors.

It is usually a good idea to set the prior mean and standard deviation for as many unrated players as
you can. However, you should only set the prior mean and standard deviation for an unrated player
if you have additional information about that player. However, the “additional information” can be
any information other than the player’s match wins and losses in the event (we see those). For
example, you might know the player from before the event or you might watch the player play their
matches or you might look at how many points the player scored in their matches.

If a player is different from the general population of unrated players at the event, e.g., much better
or much worse (perhaps because they are very young), then it would be an especially good idea to
set the player’s prior mean and standard deviation.

If many or most of the players in your event are unrated, then it is especially helpful to the rating
system if you can set the prior means and standard deviations for as many of the unrated players as
you can.

The prior standard deviation for a player measures how sure you are that you know that player’s
playing strength. You should be willing to bet at 1:2 odds that the player’s playing strength is within
one standard deviation of the mean, and you should be willing to bet at 2:1 odds that the player’s
playing strength is more than one standard deviation from the mean. (Odds of 1:2 mean that you
win $1 if you win the bet, but you lose S2 if you lose the bet. Odds of 2:1 mean that you win $2 if
you win, but you lose $1 if you lose.)

For example, suppose you assign a prior mean of 1200 and a prior standard deviation of 100 to a
player. Then you should be willing to bet at 1:2 odds that the player is really between 1100 and
1300, and you should be willing to bet at 2:1 odds that the player is really less than 1100 or more
than 1300. Equivalently, you should believe that there is a 2/3 chance that the player is really
between 1100 and 1300 and a 173 chance that the player is really less than 1100 or more than 1300.

Here are some very rough guidelines: If you know an unrated player extremely well (e.g., they’ve
been playing at your club every week for a couple of years), then you might use a prior standard
deviation of 75. If you only know a player moderately well (e.g., they came to your club a few times
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and played several matches with players of a similar level), then you might use a prior standard
deviation of 125. If you know very little about a player (e.g., you had the player hit with a rated
player of a similar level for five minutes), then you might use a prior standard deviation of 200.

Event Prior
You must always set the event prior mean and standard deviation.

While the prior mean and standard deviation for a player measure what you know of the player’s
playing strength, it is best to interpret the event prior mean and standard deviation as describing the
range of unrated players at your event. For example, if you think the unrated players range from 800
to 1400, then you would use the average of these two values (i.e., 1100) as the mean and the
difference of these two values divided by four (i.e., 150) as the standard deviation.

More precisely, about 2/3 of the unrated players should be within one standard deviation of the
mean (and about 1/3 should be more than one standard deviation from the mean), 95% should be
within two standard deviations, and 99.7% should be within three standard deviations. So, for the
example in the previous paragraph of a mean of 1100 and a standard deviation of 150, you should
think that

2/3 of the players are between 950 and 1250,
95% of the players are between 800 and 1400,
99.7% of the players are between 650 and 1550.

Note that when estimating the event prior standard deviation from the range of players that you
expect at your event, you should interpret the range as being plus or minus two standard deviations,
not three.

If you set the prior mean and standard deviation for any individual unrated players, then the event
prior mean and standard deviation should only describe the population of unrated players for whom
you haven’t set individual prior means and standard deviations. If you set the prior mean and
standard deviation individually for every unrated player at your event, then Ratings Central won’t
actually use the event prior mean and standard deviation, but you still have to set them.

It is possible that a player that you thought was rated may become unrated because of a correction
to some other event. If this happens, the event prior mean and standard deviation would be used for
the player, even though you thought it wouldn’t be. But, this eventuality is extremely unlikely, so not
worth worrying about.
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